关注

我不能用我的Intel WiDi或Miracast的系统启动会议管理功能

会议管理功能是Intel WiDi专有功能,第一个系统连接必须是通过Intel WiDi且支持会议管理功能。这不能仅靠一个Miracast系统来完成。

针对旧计算机/系统:

要启动会议管理功能,第一个连接系统必须是Intel WiDi,并有Intel Pro WiDi 应用程序5.1.28.0(或更高版本)

较新的计算机/系统:

必须运行Intel WiDi软件版本6.0.62.0(或更高版本)

支持Intel WiDi 6.0.62.0系统必须具有:

Intel Core第四代或更高等级的处理器

该系统必须具备以下之一无线网络卡:

Intel Wireless 3160/3165/7260/7265/8260/17265/18260 adapter.

Print Friendly and PDF
还有其它问题?提交请求

评论