Follow

I cannot start a Managed meetings session with my Intel WiDi or Miracast system

Managed Meetings is an Intel WiDi proprietary feature, the first system to connect must support Managed Meetings through Intel WiDi. This cannot be done on a Miracast-only system.

For older PCs/systems:

To initiate a Managed Meeting session, the first system that connects must be an Intel vPro* and have Intel Pro WiDi* application 5.1.28.0 (or higher)

Newer PCs/systems:

Must be running the Intel WiDi software version 6.0.62.0 (or higher)

Compatible Intel WiDi 6.0.62.0 systems must have:

Intel Core 4th Generation or higher processor.

The system must feature one of the following adapters:

Intel Wireless 3160/3165/7260/7265/8260/17265/18260 adapter.

Print Friendly and PDF
Have more questions? Submit a request

Comments