Follow

I Cannot Start a Managed Meetings Session with My Intel WiDi or Miracast System

To initiate a Managed meetings session, the first system that connects must be an Intel vPro* and have Intel Pro WiDi* application 5.1.28.0 (or higher)

Print Friendly and PDF
Have more questions? Submit a request

Comments