Follow

Connecting to a WiFi access point with an active Intel® WiDi session will result in dropping the wireless display connection.

This can occur if the driver for the Intel® wireless network adapter installed on the source device is not up-to-date. Visit the Intel® WiDi Support Center to obtain the latest Intel® WiDi software and drivers for your system. Use the following link to go directly to the Install & Setup page for more information: Intel® WiDi Support - Install & Setup

Print Friendly and PDF
Have more questions? Submit a request

Comments

  • Avatar
    Clarence mccord

    Ready

  • Avatar
    Mary S

    I have a Samsung galaxy Note 5 Android phone that I had been streaming to the TV in an extended stay Hotel

  • Avatar
    Mary S

    I was using my screenbeam mini2 to stream from my Samsung Galaxy Note 5 android phone to the TV in an extended stay "hotel". I needed to have Wi-Fi off and my Bluetooth off, but the Bluetooth setting on, phone recognition to devices and even though it took a couple of times to get the Smart View 2 firmly connect to streaming I had no problem doing this. The other night, why if I kept turning on every time I attempted to turn on the Smart View. This had been happening three or four times before it would finally turn off and be able to stream perfectly well to the TV in the room. A few days ago, I couldn't get the Wi-Fi to stay off. I called Samsung and they told me to go to Best Buy for advice period after three trips to BestBuy and the people at the Samsung desk not being available, I installed the screenbeam app and follow the directions. This left me with a situation where it would stream with volume for only a couple of minutes and then turn off. It kept saying setting up system on the screen. Prior to this, I could stream the picture from my phone to the TV but the volume would not be on unless Wi-Fi was off. I went as far as disconnecting my phone from the Wi-Fi in the building which is unstable as it is. I followed the directions and copy the pin number and when it showed up on the TV screen. None of this had any effect on audio and video staying on the TV.
    Before I made these changes, the video would stream but not the audio. Even with the Wi-Fi switch off and after a hard press on the building's Wi-Fi and then pressing forget on all of the Wi-Fi networks associated with the Extended Stay Wi-Fi, I still can only get the picture to stream for a couple of minutes then it turns off and Actiontec comes back on and then it says setting up system and then it tries to play and it can't stay on. This is like the 4th night I've gone without being able to stream anything. Should I uninstall the app and go back to where I was and had better luck? Still, before I did a software update the Wi-Fi was relentless and turning itself back on rendering the video to have no sound. I'm beyond frustrated with this. Samsung told me to go to the Best Buy Samsung desk because the update I did must have not taken. The problem was before I did the update so that can't be really the problem I'm at my wits and I don't know what to do in anyone help me?